29 Apr
2019
29 Apr
'19
4:29 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20537 --- Comment #3 from Jonathan Druart <jonathan.druart@bugs.koha-community.org> --- Hi Hayley, It will work, but I am wondering if something like that would not be more readable: my $borr = sprintf( "%s%s%s (%s)", $data->{surname} || '', $data->{firstname} && $data->{surname} ? ', ' : '', $data->{firstname} || '', $borrowernumber ); What do you think? -- You are receiving this mail because: You are watching all bug changes.