http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=15548 --- Comment #9 from Jonathan Druart <jonathan.druart@bugs.koha-community.org> --- (In reply to Marcel de Rooy from comment #8)
(In reply to Jonathan Druart from comment #7)
http://lists.koha-community.org/pipermail/koha-devel/2015-June/041551.html http://wiki.koha-community.org/wiki/Terminology
Agreed seems to be a strong word, if I am searching back. It was only discussed on the second part of a dev meeting on June 24 with just three or four attending. http://irc.koha-community.org/koha/2015-06-24#i_1694243
This means that the list on the wiki does not have community consensus yet. We cannot definitely say here that Patron e.g. is the new standard as decided by the community (on a regular IRC meeting).
Apart from that, I am all for consistency but not for refactoring code just to reword. It will most probably generate new errors.
It's not "only to reword", it's to keep consistency. We have now 2 packages Koha::Borrowers and Koha::Patrons, which represent the same thing. To make things clear, it's important to have only 1 word to represent the same entity. A new dev will know where (s)he should add new code patron-related. I am pretty sure that the use of the "patron" term has been voted years ago for the interface. -- You are receiving this mail because: You are watching all bug changes.