https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=26392 David Cook <dcook@prosentient.com.au> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |dcook@prosentient.com.au --- Comment #13 from David Cook <dcook@prosentient.com.au> --- This does not look developer friendly... As an aside... The following could be written better: <li><a href="/cgi-bin/koha/opac-user.pl#opac-user-checkouts"><span class="user_checkouts_count count_label">[% checkouts | html %]</span> checkout(s)</a></li> Following the suggestions from https://developer.atlassian.com/server/framework/atlassian-sdk/pluralising-i...: <li><a href="/cgi-bin/koha/opac-user.pl#opac-user-checkouts"><span class="user_checkouts_count count_label">Checkouts: [% checkouts | html %]</span></a></li> Then you're just needing to translate "Checkouts" rather than singular and plural forms. -- You are receiving this mail because: You are watching all bug changes.