https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=36098 --- Comment #15 from David Cook <dcook@prosentient.com.au> --- Comment on attachment 162314 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=162314 Bug 36098: Default to 'file' if pref does not exist Review of attachment 162314: --> (https://bugs.koha-community.org/bugzilla3/page.cgi?id=splinter.html&bug=36098&attachment=162314) ----------------------------------------------------------------- ::: Koha/Session.pm @@ +53,4 @@
sub _get_session_params { my ( $class, $args ) = @_; my $storage_method = $args->{storage_method}; + $storage_method ||= C4::Context->preference('SessionStorage') || 'file';
This isn't very human-friendly to read. I think we should either add a comment explaining it, or make it easier to read (which would admittedly be more verbose). Not the end of the world if we leave as is of course. -- You are receiving this mail because: You are watching all bug changes.