https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=31150 --- Comment #5 from Jonathan Druart <jonathan.druart+koha@gmail.com> --- (In reply to Martin Renvoize from comment #2)
Interesting.. I think we've since settled on _date to stay in line with the also recent discussions around api field names as described here: https://wiki.koha-community.org/wiki/Coding_Guidelines_-_API#SWAGGER1.3.4: _mapping
We should update the db fields page you linked to link between the two definitions and make sure they're consistent.
We never decided either. Hence this bug report. See previous comment. If we move to "*_date", does it include datetime and timestamp, etc. It's not that trivial. And in my mind we decided on "_on", or at least I picked that because it had the more occurrences in the codebase. There is no record of a community decision (at least I didn't find one). -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.