19 Mar
2015
19 Mar
'15
11:52 a.m.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=13421 --- Comment #8 from M. de Rooy <m.de.rooy@rijksmuseum.nl> --- (In reply to Kyle M Hall from comment #7)
I think we need to standardize our timestamp columns in Koha. I think this would be as good a place to start as any. I would suggest we use created_on for creation timestamps, and updated_on for last updated timestamps, if you have no objections. This is the naming convention I used for the accounts rewrite. I will also bring the issue up at the next channel meeting.
What did this channel meeting bring up? -- You are receiving this mail because: You are watching all bug changes.