20 Jan
2025
20 Jan
'25
3:11 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=36025 --- Comment #22 from Jonathan Druart <jonathan.druart@gmail.com> --- I think those cypress tests are better: more readable, maintainable, and extendable. There is only one downside: we don't correctly test if there is at least one searchable attribute in DB (we don't want to remove them all). I think it's good as it as the default data do not have any. What do you think? -- You are receiving this mail because: You are watching all bug changes.