https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=14715 Katrin Fischer <katrin.fischer@bsz-bw.de> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|Signed Off |Failed QA --- Comment #76 from Katrin Fischer <katrin.fischer@bsz-bw.de> --- System preference names don't match up: Database updates add 4 different prefs: OPACnumSearchResultsPerPage numSearchResultsPerPage OPACnumSearchResultsDropdown numSearchResultsDropdown syspref.sql adds only 2: numSearchResultsPerPage OPACnumSearchResultsPerPage yaml file has: OPACnumSearchResultsDropdown numSearchResultsDropdown Code appears to use the Dropdown version. Please, when cleaning this up: Database update SQL files should be merged and moved into a .perl file - this will make the RM much happier. For later: New cookie results_per_page needs documentation on the wiki. -- You are receiving this mail because: You are watching all bug changes.