18 Dec
2017
18 Dec
'17
3:46 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=19826 --- Comment #4 from Tomás Cohen Arazi <tomascohen@gmail.com> --- (In reply to Kyle M Hall from comment #2)
I think it would be better to use Koha::Acquisition::Budgets and Koha::Acquisitions::Budgets::Funds instead of having both modules be siblings. My proposed names would indicate the actual hierarchy and relationship of budgets and funds where funds belong to a given budget.
I agree with indicating the relationship. I've submitted a modified version. -- You are receiving this mail because: You are watching all bug changes.