9 Oct
2018
9 Oct
'18
5:09 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=15494 --- Comment #52 from Nick Clemens <nick@bywatersolutions.com> --- (In reply to Nick Clemens from comment #50)
(In reply to Jonathan Druart from comment #39)
1. In tests, prefer Koha::IssuingRules->search->update($what_you_need_to_be_set); instead of the DELETE then INSERT. It makes the changes more readable in my opinion.
I generally agree, but circ rules are messy and this file has the same code existing. Should be refactored as a whole
okay, found an easy way to fix, updated. -- You are receiving this mail because: You are watching all bug changes.