https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=26363 --- Comment #20 from David Cook <dcook@prosentient.com.au> --- (In reply to Jonathan Druart from comment #19)
(In reply to David Cook from comment #18)
(In reply to Jonathan Druart from comment #17)
2. Should not it be $instance-koha-worker instead, to match what we have in: debian/scripts/koha-functions.sh: if daemon --name="$instancename-koha-worker" \
I don't understand the question. What do you mean by "it" in your question?
$instancename-koha-worker vs koha-worker-__DB_NAME__
But in what context? Is it just in terms of the following? debian/templates/koha-worker@.service:SyslogIdentifier=koha-worker_%i etc/koha-worker.service:SyslogIdentifier=koha-worker-__DB_NAME__ If so, it would be trivial to do "__DB_NAME__-koha-worker" and "%i_koha-worker" instead, if that's what you mean? -- You are receiving this mail because: You are watching all bug changes.