http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=7671 Paul Poulain <paul.poulain@biblibre.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |paul.poulain@biblibre.com --- Comment #21 from Paul Poulain <paul.poulain@biblibre.com> --- mmm... i'm a little bit annoyed: we discussed on koha-devel about column naming conventions. The final decision was to use something_id (see http://wiki.koha-community.org/wiki/Coding_Guidelines#Database_Design) The column proposed here is accounlinesid (without _), which does not respect this guideline. However, the patch has been submitted before the rule has been defined. So, I think it's unfair to ask for an update. OTOH, it should not be too hard to add the _ before pushing the patch. Thus: Stephane, would you be OK to improve your patch -once again- ? If you say non, then i'll push it like this. But I would prefer that you say "yes" (RM speaking here, not the boss) -- You are receiving this mail because: You are watching all bug changes.