https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=16519 Bug ID: 16519 Summary: Do not use global variables in [opac-]addbybiblionumbers.pl Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: ASSIGNED Severity: enhancement Priority: P5 - low Component: Architecture, internals, and plumbing Assignee: jonathan.druart@bugs.koha-community.org Reporter: jonathan.druart@bugs.koha-community.org QA Contact: testopia@bugs.koha-community.org Depends on: 16517, 16518 To avoid bug like bug 16518 and to ease the readability/maintainability of these scripts, it would be great to see them rewritten not to use global variables. Referenced Bugs: https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=16517 [Bug 16517] A server error is raised when creating a new list with an existing name https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=16518 [Bug 16518] opac-addbybiblionumber is not plack safe -- You are receiving this mail because: You are watching all bug changes.