https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=17492 Jonathan Druart <jonathan.druart@bugs.koha-community.org> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|Signed Off |Passed QA --- Comment #32 from Jonathan Druart <jonathan.druart@bugs.koha-community.org> --- Note: - I have squashed the 5 patches to easy the readability (too many changes on the same lines). - After confirmation with Radek, I have updated the commit author's name and email. QA note: It would have been better to move the logic code into a module (for instance Koha::Patron->is_category_valid or something) to permit test coverage and avoid code duplication. As this is the first Radek patch, I think it can be accepted as it. -- You are receiving this mail because: You are watching all bug changes.