http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11384 Bug ID: 11384 Summary: Koha should not use "ctid" as a column name Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: minor Priority: P5 - low Component: Architecture, internals, and plumbing Assignee: gmcharlt@gmail.com Reporter: gmcharlt@gmail.com QA Contact: testopia@bugs.koha-community.org Blocks: 7365 PostgreSQL defines several system columns for each table. These include oid, tableoid, xmin, cmin, xmax, cmax, and ctid. These column names cannot be used in a create table statement. There happens to be one table, collection_tracker, that uses 'ctId' as a column name; this should be renamed, as otherwise DBIC won't be able to add that table to a Pg database. -- You are receiving this mail because: You are watching all bug changes.