https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=22435 Bug ID: 22435 Summary: account_offset types should be codes not descriptions Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: Architecture, internals, and plumbing Assignee: koha-bugs@lists.koha-community.org Reporter: martin.renvoize@ptfs-europe.com QA Contact: testopia@bugs.koha-community.org Target Milestone: --- Currently, account_offset.types are all descriptive strings.. they should really be 'codes' to distinguish them from user-facing data and discourage developers from adding more untranslatable strings at the database level. I also don't think the current strings make a great deal of sense as they're often not describing an 'offset' action but the account action itself which is already better defined within the accountline.accounttype fields. -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.