https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=24471 Bug ID: 24471 Summary: Rename ILL method handle_commit_maybe Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: ILL Assignee: koha-bugs@lists.koha-community.org Reporter: andrew.isherwood@ptfs-europe.com The naming of “handle_commit_maybe” is very misleading. As far as I can see from comments and old commits, it was intended to do more at some point but all it does, and has ever done, is redirect the user based on some conditions. A better name would be something simpler like “redirect_user” -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.