9 Aug
2022
9 Aug
'22
12:01 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=31017 --- Comment #14 from Jonathan Druart <jonathan.druart+koha@gmail.com> --- I mean, why is the DB column named "vendor_type"? We are not supposed to repeat the table's name in the column's name (aqbooksellers must be named vendor). Yes, 'type' is a terrible naming, but having the repetition seems worst. -- You are receiving this mail because: You are watching all bug changes.