http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=10327 mathieu saby <mathieu.saby@univ-rennes2.fr> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |mathieu.saby@univ-rennes2.f | |r --- Comment #3 from mathieu saby <mathieu.saby@univ-rennes2.fr> --- I don't know if you agree, but here are some sysprefs that I always found poorly named : - dontmerge (Don't merge what? when?) - insecure (What is insecure? when?) - authoritysep (=> AuthoritySeparator ?) - delimiter (=> CSVDelimiter ?) - reviewson (=>OPACAllowComments ?) - suggestion (=>OPACAllowSuggestions ?) - AnonSuggestions (=>OPACAllowAnonymousSuggestions ?) - language (=> StaffLanguage ?) - useDaysMode (don't know how to rename it, b Maybe because I don't speak english fluently, I don't understand the group of sysprefs "Local use". What is the meaning of this phrase? I don't understant the group of sysprefs "Creators" either. What does it mean for you? We could also improve the description (or the name?) of some MARC21 specific features, as MARCOrgCode : it only applies to MARC21, and not to UNIMARC, but it is said nowhere. And we should remove the following sysprefs : -NoZebraIndexes - hidelostitems (an other pref can make the same job. I forget its name...) M. Saby -- You are receiving this mail because: You are watching all bug changes.