https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=31797 Martin Renvoize <martin.renvoize@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |martin.renvoize@ptfs-europe | |.com --- Comment #4 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- Code generally looks solid.. but I have 2 minor queries. 1. I believe we decided it was OK sticking to english for error descriptions in the API and that code could easily be used by end users for translations.. though I can't find reference to that conversation right now. 2. I find it a little annoying that we only send the first error instead of an array of all errors that apply. Perhaps we should think about that here? -- You are receiving this mail because: You are watching all bug changes.