https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=25713 Bug ID: 25713 Summary: get_qualified_table_name should be a class method rather than an object method Change sponsored?: --- Product: Koha Version: unspecified Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: Plugin architecture Assignee: koha-bugs@lists.koha-community.org Reporter: dcook@prosentient.com.au QA Contact: testopia@bugs.koha-community.org It would be very useful if "get_qualified_table_name" were a class method rather than an object method. That way you should easily get a qualified table name from anywhere in a plugin without having to instantiate a plugin object. The current method could be updated to support either class or object method invocations. -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.