https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=28547 Bug ID: 28547 Summary: With anonymous transactions now available, the Koha::Account class is misnamed Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: Architecture, internals, and plumbing Assignee: koha-bugs@lists.koha-community.org Reporter: martin.renvoize@ptfs-europe.com QA Contact: testopia@bugs.koha-community.org We should move Koha::Account to Koha::Patron::Account to better reflect how it is tied to the patron. -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.