http://bugs.koha.org/cgi-bin/bugzilla/show_bug.cgi?id=1074 Summary: Typo: "prefered" should be "preferred" Product: Koha Version: 2.2.5 Platform: PC OS/Version: All Status: NEW Severity: normal Priority: P2 Component: Templates AssignedTo: oleonard@athenscounty.lib.oh.us ReportedBy: ecprice@mit.edu QAContact: koha-bugs@nongnu.org "Prefered Name" should be "Preferred name" In one instance, preferedcont should be preferredcont. The "preferedContactName" function should be renamed to "preferredContactName," in the three places it is referred to. ecprice@atta:~/misc/koha$ grep -ilR prefered ./ ./intranet/htdocs/intranet-tmpl/default/en/members/memberentry.tmpl ./intranet/htdocs/intranet-tmpl/npl/en/members/memberentry.tmpl ./intranet/scripts/misc/notifys/fines.pl ./intranet/scripts/misc/translator/po/default_intranet.pot ./intranet/scripts/misc/translator/po/default_intranet_en_EN.po ./intranet/scripts/misc/translator/po/default_intranet_es_AR.po ./intranet/scripts/misc/translator/po/default_intranet_fr_FR.po ./intranet/scripts/misc/translator/po/default_intranet_it_IT.po ./intranet/scripts/misc/translator/po/default_intranet_pl_PL.po ./intranet/scripts/misc/translator/po/default_intranet_ta_MY.po ./intranet/scripts/misc/translator/po/default_intranet_zh_TW.po ------- You are receiving this mail because: ------- You are the QA contact for the bug, or are watching the QA contact.