https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=21801 --- Comment #4 from M. Tompsett <mtompset@hotmail.com> --- Comment on attachment 82173 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=82173 Bug 21801: (follow-up) Use ->account Review of attachment 82173: --> (https://bugs.koha-community.org/bugzilla3/page.cgi?id=splinter.html&bug=21801&attachment=82173) ----------------------------------------------------------------- ::: members/paycollect.pl @@ +59,4 @@
my $category = $patron->category; my $user = $input->remote_user;
+my $library_id = C4::Context->userenv->{'branch'};
Just had to rename $branch to library_id to fit the _id structure of thinking. :) -- You are receiving this mail because: You are watching all bug changes.