9 Nov
2020
9 Nov
'20
9:13 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=24194 --- Comment #22 from Aleisha Amohia <aleisha@catalyst.net.nz> --- (In reply to Fridolin Somers from comment #21)
Regarding to terminology https://wiki.koha-community.org/wiki/Terminology We prefer hold instead of reserve.
New preference should be named 'DisableHoldExpiration' no ?
Hi Fridolin, Katrin has already answered this in the comment above: 1) I think it would be nice to rename it at this stage, but as you can see below all the other prefs have Reserves in it too... so it might make it harder to find. But in the pref description we should switch from reserves to holds. -- You are receiving this mail because: You are watching all bug changes.