https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=28555 --- Comment #1 from Nick Clemens <nick@bywatersolutions.com> --- Created attachment 121855 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=121855&action=edit Bug 28555: Improve logging for overdue_notices.pl Currenlty the output with -v from overdue_notices is a bit overwhelming and hard to parse I do a few things here: 1 - Only show SQL if verbose > 1 2 - Add some separators to make it more readab;e 3 - Remove some redundant messages with branchcode and borrowernumber To test: 1: perl misc/cronjobs/overdue_notices.pl -v 2: Notice you get a LOT of information all smushed together 3: Apply patch 4: perl misc/cronjobs/overdue_notices.pl -v 5: Less info, and easier to read 6: perl misc/cronjobs/overdue_notices.pl -v -v 7: All the info, but nicer to read -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.