https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=16454 Bug ID: 16454 Summary: Use "inventory" instead of "inventory/stocktaking" Change sponsored?: --- Product: Koha Version: master Hardware: All URL: /cgi-bin/koha/tools/inventory.pl OS: All Status: NEW Severity: minor Priority: P5 - low Component: Templates Assignee: oleonard@myacpl.org Reporter: oleonard@myacpl.org QA Contact: testopia@bugs.koha-community.org We don't say "check out/issue" or "patron/member," so I don't think we should use "inventory/stocktaking." Let's just say "inventory." -- You are receiving this mail because: You are watching all bug changes.