https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=35659 Matthias Meusburger <matthias.meusburger@biblibre.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #165598|0 |1 is obsolete| | --- Comment #68 from Matthias Meusburger <matthias.meusburger@biblibre.com> --- Created attachment 167107 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=167107&action=edit Bug 35659: (QA follow-up) Rename Oaipmh to OAI Rename oaiservers to oai_servers Rename OaiServer to OAIServer Rename oai_servers.id to oai_servers.oai_server_id Rename ServerSearch to server_search Use a callback function for logs Use context for string "Set" Split translation string -- You are receiving this mail because: You are watching all bug changes.