http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=10319 Bug ID: 10319 Summary: C4::SocialData is badly named Classification: Unclassified Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: minor Priority: P5 - low Component: Architecture, internals, and plumbing Assignee: gmcharlt@gmail.com Reporter: gmcharlt@gmail.com The name of the module implies that it supports general-purpose social (network?) data handling. It does not; the code is applicable only to a particular added content vendor, Babeltheque, and the module should be renamed accordingly, for example, to C4::External::Babeltheque (or better, if it meets the criteria, Koha::External::Babeltheque). Similarly, the following directories and cronjobs should be renamed: ./misc/cronjobs/social_data ./misc/cronjobs/social_data/update_social_data.pl ./misc/cronjobs/social_data/get_report_social_data.pl -- You are receiving this mail because: You are watching all bug changes.