3 Nov
2022
3 Nov
'22
1:19 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=26635 --- Comment #89 from Tomás Cohen Arazi <tomascohen@gmail.com> --- (In reply to Martin Renvoize from comment #88)
I'm loving this… signing off.
The one very, very minor niggle… I'm wondering if `+av_expand` is right; With us switching to _str to generalize it, perhaps the key string should be `+str_expand` or `+code_expand`
Oh I didn't mention that... On our chat we agreed that `attribute+count` was not the best syntax, as it is not 'adding', and that we should push for `attribute:count`. That said, I feel like we will end up implementing something like: `item_type_id:str` or `pickup_location_id:str`. -- You are receiving this mail because: You are watching all bug changes.