https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=35315 Bug ID: 35315 Summary: Change Koha::Item->update_item_location() to Koha::Item->location_update_trigger() Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: enhancement Priority: P5 - low Component: Circulation Assignee: koha-bugs@lists.koha-community.org Reporter: alexbuckley@catalyst.net.nz QA Contact: testopia@bugs.koha-community.org CC: gmcharlt@gmail.com, kyle.m.hall@gmail.com As per https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=21159#c87 the method name added by bug 21159 should be renamed to location_update_trigger() -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.