https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=29857 Marcel de Rooy <m.de.rooy@rijksmuseum.nl> changed: What |Removed |Added ---------------------------------------------------------------------------- Status|BLOCKED |Signed Off --- Comment #20 from Marcel de Rooy <m.de.rooy@rijksmuseum.nl> --- Looks quite good to me. I am wondering if we should remove the confusion between singular and plural completely now. We have a base class Koha::Exception. And we could define subclasses in Koha/Exception/ like Koha/Exception/Generic.pm to contain those now in Exceptions.pm. And the rest already in Exceptions/. What do you think? -- You are receiving this mail because: You are watching all bug changes.