https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=31341 Bug ID: 31341 Summary: HoldsSplitQueue system preference is unrelated to the Holds Queue and should be renamed Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: normal Priority: P5 - low Component: System Administration Assignee: koha-bugs@lists.koha-community.org Reporter: andrewfh@dubcolib.org QA Contact: testopia@bugs.koha-community.org CC: gmcharlt@gmail.com The system preference "HoldsSplitQueue" has the description "In the staff client, split the holds queue into separate tables by [options]." However, this system preference has nothing to do with the Holds Queue (/view_holdsqueue.pl). Instead, this system preference controls behavior on the bib-level holds priority list (/request.pl). We should renamed the system preference and edit the description such that they accurately describe the behavior. I suggest "HoldsSplitPriority" with the description "In the staff client, split the holds priority list into separate tables by [options]." -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.