https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=17501 --- Comment #8 from Marcel de Rooy <m.de.rooy@rijksmuseum.nl> --- Created attachment 57758 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=57758&action=edit Bug 17501: Rename Upload to Uploader Why? Koha::Uploader now only contains the actual CGI upload. The new name better reflects its handler status. Pragmatically, the difference between Uploaded and Uploader makes it easier to specifically search for them in the codebase. Test plan: [1] Run t/db_dependent/Upload.t. [2] Add an upload via the interface. [3] Check the code: git grep "Koha::Upload;" git grep "Koha::Upload\->" Signed-off-by: Marcel de Rooy <m.de.rooy@rijksmuseum.nl> -- You are receiving this mail because: You are watching all bug changes.