https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=15504 Marcel de Rooy <m.de.rooy@rijksmuseum.nl> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #156910|0 |1 is obsolete| | --- Comment #157 from Marcel de Rooy <m.de.rooy@rijksmuseum.nl> --- Created attachment 156929 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=156929&action=edit Bug 15504: (follow-up) Rename cache key I agree, it's better to use borrowernumber for the cache key and I also take the oportunity to rename it to more clearly reflect the function (it's no longer 'login' only, it's now 'activity') Signed-off-by: Marcel de Rooy <m.de.rooy@rijksmuseum.nl> -- You are receiving this mail because: You are watching all bug changes.