31 May
2023
31 May
'23
1:05 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=33493 --- Comment #8 from Nick Clemens <nick@bywatersolutions.com> --- (In reply to Marcel de Rooy from comment #6)
__PACKAGE__->has_many( "branchtransfer",
This name is confusing. Please do something with current and in plural. current_branchtransfers ? branchtransfers_filter_by_current ?
Ok, current_branchtransfers
Please add a test.
Ok
Did you have a use case where get_transfer did not return the right transfer?
The use case is not fixing an incorrect return, but allowing to prefetch/join easily ad only get relevant data. See bug 33497 for using this as a prefetch on details page. -- You are receiving this mail because: You are watching all bug changes.