17 Mar
2021
17 Mar
'21
1:20 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=27957 --- Comment #7 from Tomás Cohen Arazi <tomascohen@gmail.com> --- (In reply to Jonathan Druart from comment #6)
Maybe I misunderstood you.
Don't you think the code is more readable as it?
Not at all. But the old behavior seemed to be to just warn on failed attributes. Using a single call like that will prevent attributes to be set. -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.