https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=28555 Katrin Fischer <katrin.fischer@bsz-bw.de> changed: What |Removed |Added ---------------------------------------------------------------------------- Attachment #140968|0 |1 is obsolete| | --- Comment #9 from Katrin Fischer <katrin.fischer@bsz-bw.de> --- Created attachment 142016 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=142016&action=edit Bug 28555: Improve logging for overdue_notices.pl Currenlty the output with -v from overdue_notices is a bit overwhelming and hard to parse I do a few things here: 1 - Only show SQL if verbose > 1 2 - Add some separators to make it more readab;e 3 - Remove some redundant messages with branchcode and borrowernumber To test: 1: perl misc/cronjobs/overdue_notices.pl -v 2: Notice you get a LOT of information all smushed together 3: Apply patch 4: perl misc/cronjobs/overdue_notices.pl -v 5: Less info, and easier to read 6: perl misc/cronjobs/overdue_notices.pl -v -v 7: All the info, but nicer to read Signed-off-by: David Nind <david@davidnind.com> Signed-off-by: Katrin Fischer <katrin.fischer.83@web.de> -- You are receiving this mail because: You are watching all bug changes.