http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=15670 Bug ID: 15670 Summary: Rename "Cancel" to "Cancel hold" when checking in a waiting item Change sponsored?: --- Product: Koha Version: master Hardware: All OS: All Status: NEW Severity: normal Priority: P5 - low Component: Templates Assignee: oleonard@myacpl.org Reporter: katrin.fischer@bsz-bw.de QA Contact: testopia@bugs.koha-community.org Bug 14464 adds a new button when checking in an item waiting on the holds shelf. The button is labelled "Cancel" and will cancel the hold when clicked. As cancel usually equates to "do nothing" this is a bit confusing, especially in translation (abbrechen vs. stornieren). I'd suggest to rename it to be more explicit: "Cancel hold". This might also avoid some unpleasant surprises :) -- You are receiving this mail because: You are watching all bug changes.