https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=40673 Bug ID: 40673 Summary: koha-indexer should be renamed to koha-zebra-indexer Change sponsored?: --- Product: Koha Version: Main Hardware: All OS: All Status: NEW Severity: normal Priority: P5 - low Component: Architecture, internals, and plumbing Assignee: koha-bugs@lists.koha-community.org Reporter: nick@bywatersolutions.com QA Contact: testopia@bugs.koha-community.org koha-es-indexer handles elastic koha-indexer handles only zebra, but it is not clear, we should make it so -- You are receiving this mail because: You are the assignee for the bug. You are watching all bug changes.