30 Sep
2021
30 Sep
'21
8:38 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=27944 --- Comment #90 from Tomás Cohen Arazi <tomascohen@gmail.com> --- (In reply to Jonathan Druart from comment #84)
1. Missing POD in Koha::ArticleRequest
Done.
2. Koha::ArticleRequest->request is not covered by tests
Done.
3. Changes to Koha::ArticleRequest->cancel are not covered by tests
Done.
4. Koha::ArticleRequests->requested is not covered by tests
Done.
4. Not a big deal (not blocker of course) but $reason = $av->lib_opac ? $av->lib_opac : $av->lib if $av; Is more readable (IMO) like: $reason = $av->lib_opac || $av->lib if $av;
This is another bug, will fix in the right place. -- You are receiving this mail because: You are watching all bug changes.