18 Apr
2014
18 Apr
'14
8:13 p.m.
http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=11433 --- Comment #7 from mathieu saby <mathsabypro@gmail.com> --- (In reply to Jonathan Druart from comment #6)
I'm not sure "save" is more understandable than "attachbasket". This script does a lot of things ($op can be "delete", "reopen", "mod_basket", etc.). In my opinion, "save" is not really meaningful.
To be sure I understand your comment : do you agree that "attachbasket" is not a very good name, as it does not trigger the attachment of a basket? Maybe "save_bg" could be more precise than just "save"? Mathieu -- You are receiving this mail because: You are watching all bug changes.