27 Dec
2024
27 Dec
'24
3:03 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=36627 --- Comment #48 from Katrin Fischer <katrin.fischer@bsz-bw.de> --- Keeping "additional_work_needed" for a reply to:
2) For another bug:
--- a/api/v1/swagger/definitions/erm_counter_log.yaml +++ b/api/v1/swagger/definitions/erm_counter_log.yaml @@ -11,7 +11,7 @@ properties: - integer - "null" borrowernumber: - description: borrowernumber of the counter_log + description: borrowernumber of the counter log
Shouldn't this be patron_id to stick with the common terminology we aimed for in the API?
-- You are receiving this mail because: You are watching all bug changes.