https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=35536 Martin Renvoize <martin.renvoize@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |martin.renvoize@ptfs-europe | |.com Status|Needs Signoff |Signed Off --- Comment #47 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- This is great, and all works nice and consistently so I'm signing off. With my QA hat on.. I slightly wonder about the new Koha:: class names.. 'Data' and 'Datas' should strictly (according to british english at least) be 'Datum' and 'Data'... but I'm not sure if that's more or less confusing at the end of the day (I couldn't come up with a synonym that had a nicer plural either :( ) This is a real step forward though in my book. :) -- You are receiving this mail because: You are watching all bug changes.