28 Feb
2022
28 Feb
'22
5:20 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=30160 --- Comment #22 from Jonathan Druart <jonathan.druart+koha@gmail.com> --- (In reply to Jonathan Druart from comment #21)
Created attachment 131169 [details] [review] Bug 30160: Don't use classes but hooks
The modern way to use react is to not use classes but functions, as well as useEffects and useState https://en.reactjs.org/docs/hooks-intro.html
This new version is easier to read but I am getting the following warning I don't manage to get rid of: "Warning: A component is changing a controlled input to be uncontrolled." -- You are receiving this mail because: You are watching all bug changes.