8 Apr
2026
8 Apr
'26
7:49 p.m.
https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=41129 --- Comment #40 from Paul Derscheid <paul.derscheid@lmscloud.de> --- Created attachment 196946 --> https://bugs.koha-community.org/bugzilla3/attachment.cgi?id=196946&action=edit Bug 41129: (follow-up) Adapt to holidays â closed_dates endpoint rename - Update LibraryAPIClient method and endpoint path from /holidays to /closed_dates - Update staff-interface adapter to call closed_dates() - Follows Bug 42206 follow-up which renamed the endpoint for consistency with existing sub-resource naming conventions Sponsored-by: Büchereizentrale Schleswig-Holstein <https://www.bz-sh.de/> -- You are receiving this mail because: You are watching all bug changes.