http://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=4820 --- Comment #3 from Owen Leonard <oleonard@myacpl.org> --- Created attachment 2169 --> http://bugs.koha-community.org/bugzilla3/attachment.cgi?id=2169 Proposed change - Rename the page "Circulation Policies" since "issuing" doesn't fit well with current terminology conventions. The term "circulation" is broad enough to encompass checkouts, fines, and holds. - Better define and delineate the sub-sections on the page: - Default checkout and hold policy - Checkout limit by patron category - Holds policy by item type - Repeat the current library name, when selected, for clarity: "Default checkout and hold policy for Athens" rather than "Default checkout and hold policy for this library" - Use the phrase "all libraries" when no library is selected. "Default library" seems ambiguous. "All libraries" better defines how the rule will be applied: to all libraries in the absence of a more specific rule. -- Configure bugmail: http://bugs.koha-community.org/bugzilla3/userprefs.cgi?tab=email ------- You are receiving this mail because: ------- You are the QA contact for the bug.