https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=20271 Martin Renvoize <martin.renvoize@ptfs-europe.com> changed: What |Removed |Added ---------------------------------------------------------------------------- CC| |martin.renvoize@ptfs-europe | |.com --- Comment #101 from Martin Renvoize <martin.renvoize@ptfs-europe.com> --- (In reply to Marcel de Rooy from comment #86)
deleted_at should probably be better: deleted_on; we also have updated_on
Not sure I agree with the logic here.. I would say the field within the patron (borrowers) table is misnamed rather than the other way around.. _on suggests date only precision whereas _at suggests a higher precision including time. As the field is a datetime/timestamp rather than a simple date I'd go with _at here personally. -- You are receiving this mail because: You are watching all bug changes.