https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=40604 Bug ID: 40604 Summary: Rename system preference OPACDisableSendList Change sponsored?: --- Product: Koha Version: Main Hardware: All OS: All Status: NEW Severity: minor Priority: P5 - low Component: System Administration Assignee: koha-bugs@lists.koha-community.org Reporter: fridolin.somers@biblibre.com QA Contact: testopia@bugs.koha-community.org CC: gmcharlt@gmail.com System preference "OPACDisableSendList" is using : 1: "Don't allow" 0: Allow It works but is disturbing to have a double negative usage : [% IF ( Koha.Preference( 'opacuserlogin' ) == 1 ) && ( ! Koha.Preference('OPACDisableSendList') ) %] I propose to rename "OPACAllowSendList" with : 0: "Don't allow" 1: Allow -- You are receiving this mail because: You are watching all bug changes. You are the assignee for the bug.