https://bugs.koha-community.org/bugzilla3/show_bug.cgi?id=22223 Jonathan Druart <jonathan.druart+koha@gmail.com> changed: What |Removed |Added ---------------------------------------------------------------------------- Assignee|jonathan.druart+koha@gmail. |oleonard@myacpl.org |com | Status|Passed QA |In Discussion --- Comment #42 from Jonathan Druart <jonathan.druart+koha@gmail.com> --- (In reply to Fridolin Somers from comment #40)
That code looks very strange to me. Naming a TT filter 'Filter'.
I would prefer to see syntax : [% var | $NoDoubleEncode %] Like TT plugin Price.
Class is using : Base qw( Template::Plugin::Filter ) But does not implement a 'filter' method.
The idea was to have a module that would deal with other encode/decode, or replacements functions. I still think it is a good idea. I don't have more time to dedicate to this patch unfortunately. -- You are receiving this mail because: You are watching all bug changes.